Skip to content Skip to main navigation Skip to footer

Answers showing as wrong

Welcome to QSM Support Forum. Forums QSM Pro Support Answers showing as wrong

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #1446
    Cheryl ImbrianiCheryl Imbriani
    Participant

    I have several answers reporting in-line as wrong but the answer key has the correct answer marked as correct.
    I have attached a file that shows the question as it appears on the test and an image showing how it is set up in the test bank.
    What is going on? There are 9 out of 57 questions reporting as wrong when they look fine in the test bank. Yes, i am using the test bank in the same test edit feature.

    Attachments:
    You must be logged in to view attached files.
    #1450
    Kriti SharmaKriti Sharma
    Keymaster

    Hi Cheryl,

    Welcome again to QSM Pro Support. Hope you are doing well.

    Have you enabled “Dynamically add class for incorrect/correct answer after user selects answer? (Currently only works on multiple choice)” option from the settings? One more thing I want to ask you, does the answer provided also comes as wrong on the result page?

    Kind Regards,
    Kriti

    #1462
    Cheryl ImbrianiCheryl Imbriani
    Participant

    Yes, the setting is to Dynamically add class…

    Yes, it is showing up as wrong on the results page as well as when they take the test.

    As you can see from my file the settings seem to be right for these examples.

    Not every questions is displaying incorrectly. Only a few. I have given you a few samples.

    #1466
    Kriti SharmaKriti Sharma
    Keymaster

    Ok Cheryl,

    I am forwarding your concern to the development team.

    Regards,
    Kriti

    #1494
    Cheryl ImbrianiCheryl Imbriani
    Participant

    What is going on with this? I have dozens of students taking tests that aren’t working properly.

    #1498
    Kriti SharmaKriti Sharma
    Keymaster

    Hi Cheryl,

    We looking into the issue. As it is weekend over here hence the delay. Please cooperate with us.

    Kind Regards,
    Kriti

    #1562
    Kriti SharmaKriti Sharma
    Keymaster

    Hi,

    We need your website’s admin credentials so that we can have a look at the issue.

    Kind Regards,
    Kriti

    #1607
    Cheryl ImbrianiCheryl Imbriani
    Participant

    How do I provide credentials in a secure way? I don’t want to post them here. I did reply to the email and have not heard back either.

    #1608
    Kriti SharmaKriti Sharma
    Keymaster

    Hi,

    Please provide me the credentials at [email protected]

    Regards,
    Kriti

    #1624
    Kriti SharmaKriti Sharma
    Keymaster

    Hi Cheryl,

    I just noticed that I have received your email in the spam folder in which you have shared the credentials. We will be working on your issue now.

    Kind Regards,
    Kriti

    #1633
    Kriti SharmaKriti Sharma
    Keymaster

    Hi,

    We do not know what is the cause of the issue. Probably has to do with cache plugin.

    According to the following doc, which shows questions that are not working properly.

    https://drive.google.com/open?id=1Cv4fPeIVBUP-bbgZHZSe5yWWa8REauIe

    We edited the questions and proceed to clear cache plugin’s cache content and now they are working.

    Here is your quiz.

    EDGE Maui 2019 CE Test

    https://drive.google.com/open?id=1lf-MiKL4rsyRDFQQ1GJUaEkkh59CJyk9

    https://drive.google.com/open?id=1J3bsZd0Bb9lZIYU-FHM2scRL8aJXFcyb

    https://drive.google.com/open?id=1fHD7e5SIS8EQZhxZU-0TdqCktKFgieG0

    Regards,
    Kriti

    #1796
    Cheryl ImbrianiCheryl Imbriani
    Participant

    I have disabled SG Optimizer, which I believe is the plugin caching.
    I have cleared my cache.
    Several questions still are appearing, to me and to dozens of students, as wrong even though they are right in the answer key for each question.
    Questions 2, 23, 25, 26, 27, 28, 36
    I have even changed the answers in the answer key and changed them back to the correct answer and they are still recording as wrong. In addition, if I try to change the answer for these questions as I am taking the test, all of the answers are being reported as wrong.
    This is really bad timing as I have hundreds of students needing this to work NOW. They are all due for their testing to be completed.

    #1807
    Kriti SharmaKriti Sharma
    Keymaster

    Hi Cheryl,

    My suggestion to you will be please look for the plugin/theme conflict on your website. To do this, please disable all the plugins at once and enable them one by one by looking at the conflicting one. If this does not resolve the problem try switching to a different wordpress theme. and then check whether it is theme issue or not.

    You can also try setting up a website on your localhost server. Then export the quiz from your website and then importing it on the localhost. And then check the recorded answers of your quiz are right or wrong.

    Regards,
    Kriti

    #2067
    mia suhmia suh
    Participant

    I am having this same issue. Other people have this issue too. (See free support forum.)
    I tried the older version, but that one doesn’t display the questions correctly.
    Has anybody else found a solution?

    #2078
    Kriti SharmaKriti Sharma
    Keymaster

    Hi Mia,

    We are not experiencing such an issue at our end. Please look for plugin/theme conflict on your website. To do this, please disable all the plugins at once and enable them one by one by looking at the conflicting one. If this does not resolve the problem try switching to a different WordPress theme. and then check whether it is a theme issue or not.

    You can also try setting up a website on your localhost server. Then export the quiz from your website and then importing it on the localhost. And then check the recorded answers of your quiz are right or wrong.

    Regards,
    Kriti

Viewing 15 posts - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.