Skip to content Skip to main navigation Skip to footer

Stopped working, questions not shown

Welcome to QSM Support Forum. Forums QSM Pro Support Stopped working, questions not shown

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #3857
    fiszkifiszki
    Participant

    Hello.
    Plugin stopped working correcty, questions are not shown (only previous/next/submit buttons), also the dashboard of plugin (section with list of quizes) shows nothing (it’s blank).
    I suppose it happened after WP/plugin update. Current verison is WP 5.4.1 and QSM 6.4.1.
    Whem I’m trying to update manually (by adding -backup to current version and creating new folder) the fix that i found in different posts with the same problems nothing changes, and when I delete backup folder I can see te main page of plugin, but it says that i don’t have any quizes set and the only way to get back is to use general backup.
    I tried to update PHP from 5.6 to 7.3, and yesterday i managed to get working quiz, but dashboard of plugin still was blank.
    Using older general WP backups is not fixing the issue.
    One of my quizes can be found here: https://testy.fiszki.pl/test-poziomujacy-z-angielskiego/

    #3864
    Kriti SharmaKriti Sharma
    Keymaster

    Hi Fiszki,

    We have already fixed the issue. Please update the QSM using this file.

    https://drive.google.com/file/d/18PiSPf25iNwFYIW4q639BKdjiaiTijYT/view?usp=sharing

    Regards,
    Kriti

    #3865
    fiszkifiszki
    Participant

    Whem I’m trying to update manually (by adding -backup to current version and creating new folder) the fix that i found in different posts with the same problems nothing changes, and when I delete backup folder I can see te main page of plugin, but it says that i don’t have any quizes set

    #3885
    Kriti SharmaKriti Sharma
    Keymaster

    Hi,

    I request you to please share the website’s admin credentials so that I can look into the issue. Make sure to set the message as private before sharing the credentials.

    Regards,
    Kriti

    #3899
    fiszkifiszki
    Participant
    This reply has been marked as private.
    #3913

    Hi, I ran into the same issue as fiszki when updating manually with the provided link. No quizzes were showing up after the manual update. Because I’m paying for the export/import add-on, I was able to export the quizzes, update manually, then import them again. All the quizzes were restored after importing. I’m suspecting that the change in post type slug in version 6.4.8 might be the cause?

    The export/import add-on saved me (as did a backup before updating), but this is a premium add-on that a lot of users might not have access to.

    #3936
    fiszkifiszki
    Participant

    Yes I can confirm that rollback to 6.4.7 works as temporary fix – quizzes are visible now. Temporary because it keeps updating itself…
    But still I can’t acces main dashboard of the plugin (the page is blank). So I can’t review the list and manage my quizzes.

    #3944
    Kriti SharmaKriti Sharma
    Keymaster

    Hi,

    Welcome to Qsm Pro Support Forum. Hope you are having a great day. Please expect a little delay in response as it is weekend. I will get back to you soon.

    Regards,
    Kriti

    #3992
    Kriti SharmaKriti Sharma
    Keymaster

    Hi,

    I have forwarded your issue to the development team. I will keep you posted as soon as I hear back from them.

    Regards,
    Kriti

    #4021
    Kriti SharmaKriti Sharma
    Keymaster

    Hi fizski,

    We have imported your quiz on our staging website which is running QSM version 6.4.10 installed from WordPress.org. The questions are showing up.

    Angielski – test poziomujący

    As you the following.

    But still I can’t acces main dashboard of the plugin (the page is blank). So I can’t review the list and manage my quizzes.

    There is no problem with loading “main dashboard of the plugin” on your website.

    I am able to see the Quizzes/Survey admin page on your website.

    https://drive.google.com/open?id=1Q001wIMdrYIXfYfz4eRmw1sm6XJQlWUt

    As you using a cache plugin, perhaps all you need is to clear cache and browser history after updating plugin.

    If you require further assistance, then please clone your website into a staging website and show us the issue on the staging website, so that we can login to troubleshoot.

    Regards,
    Kriti

    #4022
    fiszkifiszki
    Participant

    Hi Kriti,
    thank you for your extended assistance. After deep causes excluding it turned out that browser’s ad blocker was at guilt here. When I added main dashboard link to it’s white list everything works fine!
    Also I excluded QSM JS files from Minifying in W3 Total Cache – I suppose it also had something to do with malfunctions.
    Thank you again!

    #4024
    Kriti SharmaKriti Sharma
    Keymaster

    Hi fiszki,

    Great to know that the issue got resolved now.

    Regards,
    Kriti

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.