Skip to content Skip to main navigation Skip to footer

%QUESTIONS_ANSWERS% not working

Welcome to QSM Support Forum. Forums QSM Pro Support %QUESTIONS_ANSWERS% not working

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #3917

    I’m trying to add the %QUESTIONS_ANSWERS% short code to our results page. However, when I reach the results page after taking the quiz, none of the questions or answers are displayed.

    #3949
    Kriti SharmaKriti Sharma
    Keymaster

    Hi,

    Welcome to Qsm Pro Support Forum. Hope you are having a great day. Please expect a little delay in response as it is weekend. I will get back to you soon.

    Regards,
    Kriti

    #3972
    Kriti SharmaKriti Sharma
    Keymaster

    Hi Brian,

    I request you to please share the website’s admin credentials and the quiz name with me so that we can look into the issue.

    Make sure to set the message as private before sharing the credentials.

    Regards,
    Kriti

    #4013
    This reply has been marked as private.
    #4014
    This reply has been marked as private.
    #4026
    Kriti SharmaKriti Sharma
    Keymaster

    Ok Brian, I will check this and get back to you.

    Regards,
    Kriti

    #4101

    Any luck with this? We need this working please.

    Brian

    #4102

    I think I found the answer, at least it works now. If you don’t select, “Store the responses in the database?” in the options sections, BEFORE you add questions, it will not collect the quiz results and therefore will not display them.

    #4113
    Kriti SharmaKriti Sharma
    Keymaster

    Sorry Brian, I was little unwell hence the delay. And yes, you are right regarding the issue.

    Regards,
    Kriti

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.