Skip to content Skip to main navigation Skip to footer

multisite

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3509
    tony grudzinskitony grudzinski
    Participant

    Cannot get basic plugin to work with multisites. I can create quizzes fine on my main site but not other sites hanging off my multisite wordpress. I have done a network activate. On the other sites, when I click create new site it just goes back to the initial page with the video.

    #3642
    Kriti SharmaKriti Sharma
    Keymaster

    Hi Tony,

    As I don’t understand your issue, I request you to please explain the issue by recording the video and share it with me.

    Regards,
    Kriti

    #4420
    Maressa SurrettMaressa Surrett
    Participant

    It sounds like the same issue I am having. Tony were you able to get this figured out?

    I’m running two sites on WP multisite. This is working fine on the first one, and then second one I’m unable to create any quizzes or surveys.

    Plug-in Version 6.4.11
    Error! There has been an error in this action. Please share this with the developer. Error Code: 0001

    #4427
    Kriti SharmaKriti Sharma
    Keymaster

    Hi Maressa,

    As this is our Presales forum, I request you to please raise a ticket on our Pro Support Forum: https://support.quizandsurveymaster.com/support/product/qsm-pro-support/

    Kind regards,
    Kriti

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.