Skip to content Skip to main navigation Skip to footer

Error 0001

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4962
    francisco hernandezfrancisco hernandez
    Participant

    Hi, I can’t create quiz and survey I just bought premium bundle and Install the plugin today. But in this moment I Deactivated all adds on. I readed another ticket that talks about use the minimal requirement. I use PHP 7.3.17 (cli) (built: Apr 23 2020 08:07:47) ( NTS )
    Mysql Ver 8.0.18
    Apache.

    I don’t think the php version is the problem, it is not older.

    Please help me.

    Thank you

    #4967
    Kriti SharmaKriti Sharma
    Keymaster

    Hi Francisco,

    Please try and use the beta version of the QSM 7.0 http://quizandsurveymaster.com/quiz_master_next.zip. We have fixed this error in the beta version and we will officially release the version soon.

    Please let us know if you face any problem.

    Kind regards,
    Kriti

    #4969
    francisco hernandezfrancisco hernandez
    Participant

    I fix it. I followed this solution link
    https://wordpress.org/support/topic/error-code-0001-when-creating-new-quiz-solved/#post-13133574

    The author says: Make sure that system is enclosed in quotation marks ().

    You should change system for system
    See the screenshot

    Attachments:
    You must be logged in to view attached files.
    #4971
    Kriti SharmaKriti Sharma
    Keymaster

    Yes Francisco, we have fixed the error in the Qsm 7.0 version.

    Regards,
    Kriti

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.